Jump to content

Wifi endoscope app recommendations


Fuchs915

Recommended Posts

I have just stumped up for a wifi endoscope, however the app they recommend - moqo view - doesn't seem to want to work, opens then closes almost immediately.  I am trying to use this with my iPhone. Any recommendation for an alternative?

Thanks

Kevin

 

Link to comment
Share on other sites

I also use WiFi view, if only because it came suggested with my endoscope :-)

 

Works fine -  the biggest limitation (after user incompetence) is the endoscope itself, not the app.

Peter

Link to comment
Share on other sites

Thanks all, especially Richard and Peter.  No Chris, it's for car stuff.  Honest.  Still haven't been able to get it to work with the iPhone but have been able to get it to work via USB on one of the laptops, so will give that a go.  A bit cumbersome but it works.

 

 

Link to comment
Share on other sites

  • 2 years later...

How to setup the endoscope on ios version 13.4

i can’t figure it out 

i was using moqo view app then when I tried to use it it wasn’t working so went to update the app it didn’t update then went to App Store the moqo view app it’s not available there.

I’d appreciate it if somebody could help me out With this  problem

Link to comment
Share on other sites

My endoscope came with a recommendation for an app by wohler, a German company. It works very well on android, essentially you are linking the phone to the endoscope as if it was a wifi source.

When it's working the endoscope comes up as a wifi source under connections.

I had a look and there do appear to be iPhone versions - I recently moved to an iPhone but am still using my old android phone with the endoscope because the feckin' iPhone is so expensive...recommend the same setup if you have an old android smartphone lying around.

HTH,

Al.

Link to comment
Share on other sites

On 11/17/2017 at 4:20 AM, Wingnonut said:

Kevin, I use WiFi View and it works with my endoscope on iphone and iPad really well. 

I installed wifi view app when trying to connect to the my wifi endoscope unit what do i use for the ssid & password in the settings on the wifi view app settings?

Link to comment
Share on other sites

  • 2 years later...
  • 1 year later...

Did anyone get their endoscope working yet?

Mine does not have a maker’s name on the box, it just says WiFi Endoscope HD720 on the box with a pretty good photo of it, also the unit has F99 printed on it.

Regarding software, the mowing view software does not seem to be available here in the UK. 
The QR codes in the leaflet in the box do not work. I tried to use the iOS, other and Windows codes , no good. I don’t have an Android/Google.
The URL link does not work, returning the error message that the www.zcfkj.com does not exist.

Tarend mentioned the WiFi set up on the WiFi view app. This seems to be faulty, when a piece of kit asks for a SSID it means the name of your WiFi network and the password needed is the passphrase for your WiFi login. The WiFi app would not accept my WiFi details so I deleted it. I had downloaded WiFi view from the Apple Store.

So has anyone got their endoscope to work?

I lost a drain clearing scraper tool inside a drain so I need the endoscope to help fing it and getting it out!

SteveDSL

 

B***g spellcheck changed moqo to mowing in paragraph 3.

Link to comment
Share on other sites

repeating post as the first time does not show.
 

OK I’ve made some progress. Especially as regards the WiFi. I tried the Apple Store again, using my iPad this tine.

 

I downloaded an app called WiFi Endoscope, then opened the app.

 

On the Home page, click the play triangle in the middle of the image (it does not show very well).

 

It asks to be connected to the WiFi of the endoscope. So I turned the endoscope on and connected to the network that popped up, ZCF99.1_0785C4 . I expect your Endoscope will have a slightly different, unique,  SSID.

 

Then it asks for the Endoscope’s passphrase. I was lucky enough to find on the Internet that it is 12345678 so I used that. It connected. 

That’s all the progress I made. 

Went to the app - Home - play and error message came up. “can’t connect to camera. Please make sure you have connected to the wireless network of the camera”. I checked on the iPad Settings - WiFi and it says it is connected to ZCF99.1_0785C4, with an error message ‘No Internet Connection’. 

Well of course there is no Internet connection, the iPad only connects to one WiFi network at a time as far as I know, when the iPad is connected to the camera, my house WiFi network disconnects and drops down to the My Networks box.

 

I then connected back to the Endoscope - Home - Frequently Asked Questions and clicked on “this link” for the browser test under FAQ “Q: It still has no pictures even if the camera’s power is enough”. (The endoscope power cable is plugged into a USB charger, and the red light is flashing, the green light is on too.) The test opens up Safari, the iPad browser, and tries to connect to 192.168.1.1 , which presumably is the endoscope URL address. Error message ‘Safari can’t open the page because it couldn’t connect to the server.” Comes up, indicating that the endoscope has failed the test. The FAQ has no information on how to faultfind this situation.

 

Any suggestions on how to resolve this problem?

I also sent this to the contact email in the  WiFi Endoscope app, but I don’t think they understand English - lot of Chinese characters on their website.

HELP!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...