Jump to content

Recommended Posts

Okay beside a few small paint jobs on the car I've fixed all the bits. I,m told there  an air leak in the cis system some place my mate who sold men he car said he tried to sort out the iddleing or said it was running a little rich. He' going to shown me where he sprayed either easy start or carb cleaner or lighter gas. Anyways what I have found with this car is a lot off the plastic bit have gone brittle. And ways that beside the point. Back to the tuning. I did see one video off some guybmessingbwith the iddle speed and mixture.. I read that I need to use a co2 tester. I' thinking if I know what I'm doing maybe I'll be able to do it at the mot station. Any tips also it starts great iddle well but the once heated up started again it needs a little rev.imagine this is just the iddling up a little touch. 

Here a little video off just started and running.. to me it sounds nice .. But what o you guys think

 

This is the video I've seen 

 

Link to post
Share on other sites
  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Dyslexic and spell checker doesn' really help much. I'e gave up caring about my written word along time ago, caused me to much stress and scared to much for the schooling system. So like it and lump it. I gathered my skilled in many other areas... 

Link to post
Share on other sites

Did your mate remove the air pump? If so ask him how he blocked the vacuum line that was attached to it, that is the first place I would look for a vacuum leak.

IMAG1143.thumb.jpg.ee4554203d7b6de9ca95fc8c06f85984.jpg

IMAG1144.thumb.jpg.ab5eb08faa0157f4e16c292b8c9dfe35.jpg

 

Edited by SilverWT
Link to post
Share on other sites
2 hours ago, Andrew911sc said:

Dyslexic and spell checker doesn' really help much. I'e gave up caring about my written word along time ago, caused me to much stress and scared to much for the schooling system. So like it and lump it. I gathered my skilled in many other areas... 

Well said................didnt mean to come over all superior

Link to post
Share on other sites
15 hours ago, Andrew911sc said:

to me the engine runs fine

A small vacuum leak will be much more apparent at tickover than under normal running.

15 hours ago, Andrew911sc said:

The air vacum line has a screw in it.

Easy and quick to take the screw out, put a dab of sealant on the threads and pop it back in.

:twocents:

Mark

Link to post
Share on other sites

Will do that, just moved the cars around today. Had the first drive  down the street. The clutch seems to grab I mean it' not smooth it' like a race horse. It bites and want to go. Not much clutch ride is this normal. Each car I have is totally different. And it take yimenyonget used yo driving each one, but it' the sports car I've even driven. 

Link to post
Share on other sites

The clutch pedal on these can feel a bit odd.

The pedal biting in the last 1/3 of the travel with the feeling that you foot has been ‘spat out’ is not uncommon.

It could be the clutch assembly on its way out but in must cases they will just need to be adjusted correctly.

It is also a good idea to replace the bushes in the pedal box. On most pre G50 cars the bush on the cable clevis has worn away and started to cut a slot in the cross shaft.

 

Link to post
Share on other sites

Yes you describe it very well. It is that last bit. I think it' had a new clutch.and it' only done 62k, I,'ll look in to adjusting the clutch at some point, take it for a spin soon... and get used to it how it is and then see about adjusting the clutch. 

Link to post
Share on other sites

I took the car for a little drive, and at every junction is just cuts out. The revs just die. So I ended up driving it like I had no breaks using the gears to slow down and then the hand break and keeping the revs up. I think the I should see if I can adjust the iddle. I started it up left it running on the street. The start up is fine runs great sounds a little fast but maybe after the cold start doo da. 

Anyways same problem as I said before but this time I've driven it 

Link to post
Share on other sites

Take the air filter off.  In the airbox, just to right of the plastic ribs are a couple of screws.  If they are loose and cannot be tightened, then you airbox is cracked.

Link to post
Share on other sites

Funny I was going yomask about that at the start but thought it wouldn' make much difference because there  air coming in through the filter. At least that means I know what' the problem them. Is there anyways off double checking the air box. I think I saw there 350 but had heard there a lot more.. And not so easy to change a big job. And then there' the valve which is easy to fit but s ostbsay fit one. 

Screenshot_20180406-225015.png

Thanks by the way.. This will have saved me endless time looking for the problem 

Link to post
Share on other sites

I'll read your how you did it in the next hour I had started to read it late last night. I suppose it'l haven't to be done, and I'll have to do some research on what to look at when I've taken it off and what to replace regarding seals and other pipes. I know people fix them but how advisable is that and I suppose you only know when you have the box out to work out how bad the leak is . As I know some glues are cap and some are great. And then there then for or not for the pop up valve let' open that talk again  so I can have a think about if unfit one. Seeing as the car has only don 62 and the box is blown, and why did it blown was it back fit as easy start, or mixture . I'l have to work a few more things out but I can't tighten the back screw at all so imagine it has blown around that seal underneath. Well info lkkenworking on the carsbmore than driving them so it' all part of the fun.. thanks in any help and advice as I'm sure I'll be back. 

Looks like it has blow on mine 

Screenshot_20180407-110012.png

Link to post
Share on other sites

I just been speaking to a guy in a garage who fixed lots off them, he seems to think it could be something else as he says if there blow you can not normall drive the car but I do know my mate played aroundbwithnghe mixture and iddle.. to the extent that either the iddle or mixture wouldn't go down any more as what he seems to have said to me he thought it was running to fast. But I sort off think he was trying tomdonthe iddle when the car was still on the cold start. Simi suppose I should try Dona smoke test or the gas test... 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...